Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the NZ Hunting and Shooting Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

DPT Alpine


User Tag List

+ Reply to Thread
Results 1 to 12 of 12
Like Tree3Likes
  • 2 Post By mikee
  • 1 Post By silentscope

Thread: fish finder problem?

  1. #1
    Member silentscope's Avatar
    Join Date
    Jan 2013
    Location
    canterbury
    Posts
    740

    fish finder problem?

    we finally got out for a fish at kaikoura this weekend was a bloody great day caught a few fish but not alot of the good stuff.

    i started to notice my sounder was showing "fish sign" not far off the bottom which i though might have been tarakihi schooling but after not catching anything we decided to move and try another spot. once at the next spot the same band of "fish sign" was showing on the sounder again. i played around with the gain settings to see if it would go away but no luck, so all day we were plagued by a strip of "fish sign" just above the bottom and then it started to show midwater. it was showing even when on the move.

    any idea what is causing it?
    Name:  20151002_113905.jpg
Views: 213
Size:  550.0 KBName:  20151002_105202.jpg
Views: 227
Size:  864.5 KB

  2. #2
    Member
    Join Date
    Nov 2012
    Location
    BOP
    Posts
    16,934
    Did you have it running in demo mode?
    Boom, cough,cough,cough

  3. #3
    Member
    Join Date
    Mar 2012
    Location
    South Waikato
    Posts
    3,284
    Probably fish. Bait fish or squid maybe. Just because fish aren't biting doesn't mean they are not there. Had it heaps of times when the sounder shows sign, but no action on the rods. Then you foul hook a snapper. To foul hook them you would expect there would be reasonable numbers down there.

  4. #4
    Sending it Gibo's Avatar
    Join Date
    Feb 2013
    Location
    The Hill
    Posts
    20,708
    Try and turn the gain down. As above though fish don't always eat

  5. #5
    Member mikee's Avatar
    Join Date
    Aug 2012
    Location
    Nelson, New Zealand
    Posts
    7,362
    I would say its either what I would call a "feed line" or a thermocline in the water. See them all the time on the commercial sounders

    Turn off the fishies symbols and adjust the TVG (if it has that control) to push down the depth where the gain really starts to take effect.
    I'll see if I can find a Picture
    Gibo and Carpe Diem like this.

  6. #6
    Member
    Join Date
    Mar 2014
    Location
    New Plymouth
    Posts
    1,322
    We often get that and once you have had a dive you know what it is.
    Up our way its dirty water really stirred up and can't see a bloody thing.

  7. #7
    Almost literate. veitnamcam's Avatar
    Join Date
    Dec 2011
    Location
    Nelson
    Posts
    20,255
    Get it all the time where "fish" is on the sounder but cant catch a thing, I have no answers.
    "Hunting and fishing" fucking over licenced firearms owners since ages ago.

  8. #8
    Member silentscope's Avatar
    Join Date
    Jan 2013
    Location
    canterbury
    Posts
    740
    ok, so, iv always had it show up the fish when theyre there exactly as it was showing, but it was weird that everywhere we went it was showing the exact same reading. we went out to 150m and just used the 50hz and nothing showed

  9. #9
    Member Gapped axe's Avatar
    Join Date
    Jun 2012
    Location
    Lake Tarawera
    Posts
    3,419
    dirty transducer??
    "ars longa, vita brevis"

  10. #10
    Sending it Gibo's Avatar
    Join Date
    Feb 2013
    Location
    The Hill
    Posts
    20,708
    Quote Originally Posted by silentscope View Post
    ok, so, iv always had it show up the fish when theyre there exactly as it was showing, but it was weird that everywhere we went it was showing the exact same reading. we went out to 150m and just used the 50hz and nothing showed
    Ah so it was white bait

  11. #11
    Member silentscope's Avatar
    Join Date
    Jan 2013
    Location
    canterbury
    Posts
    740
    Quote Originally Posted by Gibo View Post
    Ah so it was white bait
    theres a shit loads of them if it was haha
    Gibo likes this.

  12. #12
    Member silentscope's Avatar
    Join Date
    Jan 2013
    Location
    canterbury
    Posts
    740
    i probably just need one of you pros to show me how it works.

 

 

Similar Threads

  1. New fish finder
    By puku in forum Fishing
    Replies: 23
    Last Post: 07-12-2014, 09:49 PM
  2. Fish finder what's good ?
    By Munsey in forum Fishing
    Replies: 24
    Last Post: 01-03-2014, 08:20 PM
  3. Wanted fish finder/chart plotter
    By Bill999 in forum Buy, Sell or Swap
    Replies: 6
    Last Post: 26-02-2014, 07:59 AM
  4. Problem
    By Neckshot in forum Off topic
    Replies: 10
    Last Post: 19-12-2013, 06:23 AM
  5. Dog with a little problem
    By Chris in forum Dogs
    Replies: 18
    Last Post: 14-05-2012, 08:15 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Welcome to NZ Hunting and Shooting Forums! We see you're new here, or arn't logged in. Create an account, and Login for full access including our FREE BUY and SELL section Register NOW!!