Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the NZ Hunting and Shooting Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

DPT 


User Tag List

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Like Tree2Likes

Thread: any computer guy help with problem

  1. #1
    Member
    Join Date
    Sep 2012
    Location
    perth
    Posts
    83

    any computer guy help with problem

    im running a desk top mac, for the last couple months things have changed with my privacy, most sites it comes up with 'Your connection is not private" go back, i click on the advanced tab to get me to the site, but on some occasions i cant get into the site at all, can some kind soul guide me to a way of fixing it,failing this i guess i'll have to take it to a mac dealer

  2. #2
    Member thatguy's Avatar
    Join Date
    May 2019
    Location
    Land of the Auck
    Posts
    487
    One easy possible fix can be to make sure your date and time is set correctly on you Mac, as it can cause this sometimes.

    Otherwise, here are all the causes and they’re remedies:
    https://macresearch.org/fix-your-con...ivate-mac/amp/

  3. #3
    Member thatguy's Avatar
    Join Date
    May 2019
    Location
    Land of the Auck
    Posts
    487
    *their
    planenutz likes this.

  4. #4
    Member
    Join Date
    Sep 2012
    Location
    perth
    Posts
    83
    thatguy,thanks will go through those items,the one saying i may have an outdate browser, im wondering if its that has i think at ten years old now it might be apple trying to put a spanner in the works like they did to my old iphone

  5. #5
    Member thatguy's Avatar
    Join Date
    May 2019
    Location
    Land of the Auck
    Posts
    487
    Could be, Apple’s good at that. Either way, the solution should be somewhere in there. Good luck!

  6. #6
    Member
    Join Date
    Sep 2012
    Location
    perth
    Posts
    83
    mimns2 i've recently install opera and it does the same on that ,just tried the date and time by removing the ticks in the boxes, restarted the computer and put the ticks back in and checked date and time tried to open a site on safari and got the same response, have to bugger off to do a job so will try some more later, and will let you know the outcome,, cheers

  7. #7
    Member
    Join Date
    Sep 2012
    Location
    perth
    Posts
    83
    one thing before i head off, i checked the forum certificate its says invalid from friday 14th january 2021, also says country ...US, / organisation ..Let's encrypt, / common name..R3 , don't know what all that means or whether it has anything to do with my problem but just putting it out there for discussion

  8. #8
    Member
    Join Date
    Sep 2012
    Location
    perth
    Posts
    83
    Quote Originally Posted by mimms2 View Post
    Clear your cache. Looks like spanners has moved the site off the server in mum's basement...So if you have an old certificate stored on your pc, it wont match the new details.
    no luck so far trying to work out how to get into the keychain to check certificates

  9. #9
    K98
    K98 is offline
    Member
    Join Date
    Dec 2021
    Location
    Auckland
    Posts
    8
    Update your operating system to the latest allow on your Mac may help. Also, if there's error codes after the warning message, you may narrow down the problem.

  10. #10
    Member
    Join Date
    Apr 2022
    Location
    Oregon
    Posts
    1
    I think that probably the settings on your mac are down. Check the date and time settings carefully, and check carefully for all important updates. If you can't find the problem, you should contact the Apple service center. Because there is a possibility of losing all the data from your computer after such failures, I had to contact https://www.salvagedata.com/ one morning. My computer stopped booting. And there was a lot of important data stored on his hard drive. And I was very lucky that all the data was recovered.

  11. #11
    Member rugerman's Avatar
    Join Date
    Apr 2012
    Location
    Horowhenua
    Posts
    2,115
    Welcome to the forum. Your computer stopped booting and there was alot of important data on his hard drive.
    I guess English might not be your first language even though you are from "Oregon"
    If you are legit please feel free to pop over to the introductions thread and introduce yourself.
    https://www.nzhuntingandshooting.co.nz/f34/

 

 

Similar Threads

  1. WTB: Macbook pro computer
    By video hunter in forum Buy, Sell or Swap
    Replies: 2
    Last Post: 16-04-2021, 01:53 PM
  2. New Computer
    By Maca49 in forum Gear and Equipment
    Replies: 22
    Last Post: 09-03-2014, 02:49 PM
  3. Waypoints from GPS to Computer
    By puku in forum Gear and Equipment
    Replies: 4
    Last Post: 14-01-2014, 11:59 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Welcome to NZ Hunting and Shooting Forums! We see you're new here, or arn't logged in. Create an account, and Login for full access including our FREE BUY and SELL section Register NOW!!